p2002 toyota


Bonjour à tous,

Comme beaucoup, j'ai eu le problème de perte instantanée de puissance sur mon RAV4-III. (177ch D-CAT)
On redémarre le moteur et c'est reparti pour quelques kilomètres.

Le problème est signalé par le code P2002 (erreur FAP) , voyant MIL allumé, défaut "4x4" et "VSC" ...



Plutôt que de répondre à différents POST traitant de ce sujet et manière plus ou moins proches, j'ai préféré partager mon cas et la solution.


Dans mon cas, ce problème provenait d'un des deux tuyaux allant du FAP au capteur différentiel de pression. (d'où le code P2002)

Explications :
Il y a un tuyau amont et un aval au niveau du FAP.
Les deux vont sur un capteur de pression différentiel.

Dans mon cas, l'un d'eux était bouché. Pour le voir : tout simple : vous les débranchez coté capteur.
(attention de ne pas le casser ! car ça ne vient pas aussi facilement que ça en à l'air. Le mieux est de démonter le capteur, il n'y a qu'un écrou)


Là, vous soufflez dans l'un puis dans l'autre. L'air doit rencontrer une résistance mais passer quand même.
Si vous sentez que votre 'air' bloque, votre tuyau est bouché. 
De ce fait, le capteur différentiel de pression mesure nécessairement un gros écart, et place le calculateur en alerte.


Pour dépanner : prenez votre gonfleur 12V .
Vous vous munissez d'un embout conique en plastique ( un kit complet coute 4€ dans les magasins de sport au rayon vélo !)

Vous mettez l'embout dans le tuyau bouché et vous envoyez la dose... vous allez voir la pression monter puis descendre dès qu'il sera débouché.
(Tant que vous y êtes, faite de même sur l'autre...on sait jamais)

Idéalement vous bouchez les 2 tuyaux avec des écrous histoire de lancer une régénération .
(Roulez à 90KM/h en 3 eme pendant 20 à 30 min)

Ensuite vous rebranchez vos tuyaux sur le capteur différentiel, et vous réinitialisez les compteurs du calculateur à 0 en débranchant la batterie 10 min.

Vous rebranchez le tout ... vous démarrez ... et c'est reparti ! 

Hope this helps






Image


_________________